Invalid username or password or account not activated
You have entered invalid username or password.
Cause
There are two possible causes:
[ul][li]You have entered an invalid username or password in your application settings[/li][li]You did not activate your account
[/li][/ul]
Resolution
First look in application settings and check if you have correctly entered username and password. If you forgot your password, you can retrieve it on [url=https://www.cruiserlog.net/ForgotPassword.aspx]https://www.cruiserlog.net/ForgotPassword.aspx[/url].
Then run account info to see if your settings are correct and account is activated.
If the account is not activated:
[ul][li]Visit [url=http://www.cruiserlog.net/]http://www.cruiserlog.net[/url] and log in
[/li][li]Click "Send activation"[/li][li]Check your emaill and click on activation link in it
[/li][/ul]
Keywords:
account
|
activation
|
password
|
username
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