Omnius was unable to connect to the server.
The server connection has failed.
Cause
Firewall or antivirus software settings are incorrect.
Resolution
Please check and correct your firewall and/or antivirus software settings and try again.
Keywords:
connection, problem, server
This article applies to:
Omnius for Samsung, v0.01
|
Omnius for Sony Ericsson, v0.17
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